SSL Upgrade Transition Errors

Ezio

Administrator
Staff member
#1
We have now implemented SSL for the board. The Tavern can now be accessed securely via the link

https://www.gamingtavern.eu/tavern

At the moment, we're seeing some errors with certain images going missing, including avatars. It's not clear at the moment whether this is a caching issue or a configuration issue or some combination of the two. So don't worry if you find certain images appear to be missing. You don't need to re-upload anything, just bear with us for now. You'll see that if you access the site via http, all the images are still present.

I'll provide further updates as we progress.
 

Ezio

Administrator
Staff member
#2
The issue with images being served over SSL has now been resolved. This was due to a configuration issue with our hosting provider which has now been fixed.
 
#4
Your virtual hosts file seems to have missed out linking to the non-www aspect of your domain "gamingtavern.eu" or did you only register the "www.gamingtavern.eu" with the security certificate?
Because if you registered a digital certificate for the root domain "gamingtavern.eu" it offers more versatility to add sub-domains like "www.gamingtavern.eu" or even "news.gamvingtavern.eu".

The good news is that you have taken the HTTPS challenge early, since by next year most search engines will black list all non-secure websites that fail to use the HTTPS in the domain search during site visits.
 

Attachments

Guvnor

Administrator
Staff member
#6
Okidoki folksi, any more issues?

Please do clear your cache on your browser if you do have a problem, and double check..
 

Guvnor

Administrator
Staff member
#7
Ok now I get all sorts of horrible SSL protocol errors on embedded YouTube videos on my phone!

Anyone else get that?
 
Top